Block Storage Paths Degraded

Incident Report for IBM Power for Google Cloud

Resolved

This incident has been resolved. We expect no further impact.

Recommended Action:

AIX Operating Systems: If lspath | grep -v Enabled returns any disabled paths, run cfgmgr and re-check. Contact support if lspath continues to return paths that are disabled, missing, or failed.
Posted Jun 11, 2026 - 21:49 UTC

Investigating

We are investigating an issue associated with IBM Power for Google Cloud Block Storage.

Impacted customers may see 2 of 4 storage paths persistently down to some block storage Volumes.

No impact to block storage Volume availability is expected.

No customer action is required. Additional updates will be provided as the investigation continues.
Posted Jun 11, 2026 - 20:44 UTC
This incident affected: US-East4 (Ashburn, Northern Virginia, USA) (Block Storage).