We are pleased to inform that the failed hardware has been successfully replaced and the health of the Storage Pool is now completely restored. While no further impact is expected, our engineering team will continue actively monitoring the infrastructure at this time.
As a best practice following this hardware replacement, please take a moment to review and verify your storage paths on your end to ensure all redundant links are fully reporting. Please follow the steps in our documentation to recover any failed paths https://docs.converge.cloud/docs/how-to/aix/aix-mpio/.
Posted Jul 29, 2026 - 18:37 UTC
Identified
The IP4G Engineering team has identified a hardware failure in the Storage Pool General-Flash-205. The Storage Pool is stable and performance is not affected. However, affected customers may see 2 out of 4 storage paths down. A technician will replace the hardware on-site by July 29. We will provide an update with the ETA of the replacement as soon as possible.
Posted Jul 28, 2026 - 22:01 UTC
Investigating
We are investigating an issue associated with IBM Power for Google Cloud Block Storage.
Impacted customers may see 2 of 4 storage paths persistently down to some block storage Volumes.
No impact to block storage Volume availability is expected.
No customer action is required. Additional updates will be provided as the investigation continues.
Posted Jul 28, 2026 - 20:23 UTC
This incident affected: US-Central1 (Council Bluffs, Iowa, USA) (Block Storage).