Utility power instability in us-east4

Incident Report for IBM Power for Google Cloud

Resolved

Utility power has been restored and all workloads have been successfully moved from generator power back to utility power.

No customer impact is expected and we have observed no impact to IBM Power for Google Cloud services.

This incident is now resolved.

We will continue to monitor communications from our data center vendor and post incidents or updates accordingly. No further impact is expected.

Root cause for the impact due to power loss today will be covered in the incident below.

https://status.gcp.converge.cloud/incidents/kgys7cn6hdd1.
Posted Oct 15, 2025 - 22:04 UTC

Update

The facility continues to be on generator power with no estimated restore time from our provider.

No customer impact is expected and we have observed no impact to IBM Power for Google Cloud services.

We will continue to update this issue regarding power stability until fully resolved.

This power event is in addition to the incident that occurred earlier this morning. See link below.
https://status.gcp.converge.cloud/incidents/kgys7cn6hdd1
Posted Oct 15, 2025 - 21:03 UTC

Monitoring

Our data center facility provider has notified us of another power disturbance in us-east4.

Site loads were successfully transferred to generator power. All loads are stable and will remain on generator power until utility power is confirmed stable. Generator fuel runtime is 30 hours.

No customer impact is expected and we have observed no impact to IBM Power for Google Cloud services.

We will continue to update this issue regarding power stability until fully resolved.

This power event is in addition to the incident that occurred earlier this morning. See link below.
https://status.gcp.converge.cloud/incidents/kgys7cn6hdd1
Posted Oct 15, 2025 - 18:44 UTC
This incident affected: US-East4 (Ashburn, Northern Virginia, USA) (API, Power Compute, Network Fabric, Block Storage).