Please be advised that the scheduled maintenance has been formally postponed until tomorrow.
We will issue a subsequent update through this channel should there be any further adjustments to the schedule. We appreciate your understanding.
Posted Dec 10, 2025 - 17:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2025 - 17:00 UTC
Scheduled
The IBM Power for Google Cloud operations team will perform essential maintenance on the Block Storage service.
While we do not expect any downtime, a brief period of increased storage latency or decreased throughput may occur.
Required Action: Before maintenance: Customers should confirm all iSCSI MPIO storage paths are enabled and online in the OS.
After maintenance: Customers should verify all storage paths are enabled and online in the OS.
AIX Operating Systems: If lspath | grep -v Enabled returns any disabled paths, run cfgmgr and re-check. Contact support if lspath continues to return paths that are disabled, missing, or failed.
Posted Dec 08, 2025 - 19:31 UTC
This scheduled maintenance affected: Europe-West3 (Frankfurt, Germany, Europe) (Block Storage).