Update 1 of 2 is complete. All MultiPath I/O (MPIO) storage paths should now be operational.
Customers should confirm all storage paths are active for their IBM i, AIX or Linux Virtual Machines attached to IBM Power for Google Cloud Volumes.
Recommended Actions: AIX Operating Systems: If lspath | grep -v Enabled returns any disabled paths, run cfgmgr and re-check. Contact support if lspath continues to return paths that are disabled, missing, or failed.
Update 2 will begin in 1 hour. During the next update, customers will see 2 of 4 storage paths down until the maintenance update is complete.
Posted Jun 13, 2026 - 14:00 UTC
Scheduled
The IBM Power for Google Cloud operations team will perform essential storage maintenance in the us-east4 (Northern Virginia) region. This maintenance is a required follow-up to the incident reported on the status page at https://status.gcp.converge.cloud/incidents/bj1kw7vztcs2.
The maintenance addresses a critical software bug that poses a risk to storage stability. To maintain system reliability, the engineering team must apply an immediate patch.
Impact: During the maintenance window, the storage system will experience standard path events. Specifically, 2 of the 4 redundant customer storage paths to Block Storage Volumes will temporarily go offline.
No impact to Virtual Machine performance or storage Volume availability is expected. Virtual Machines will remain operational. Customers will maintain full access to applications and data throughout the maintenance window.
Virtual Machine Behavior During Maintenance:
Virtual Machines and associated Block Storage Volumes will remain online. Two of the four redundant paths for each storage Volume will disconnect temporarily. The remaining two active paths will continue to serve all storage traffic without performance degradation.
Required Actions: No customer actions are required prior to or during this maintenance.
Recommended Actions: AIX Operating Systems: If lspath | grep -v Enabled returns any disabled paths, run cfgmgr and re-check. Contact support if lspath continues to return paths that are disabled, missing, or failed.
The operations team recommends confirming that Virtual Machine settings align with the best practices for iSCSI Multipath I/O (MPIO). Properly configured multipath settings ensure seamless path failover. Configuration instructions are available at: https://docs.converge.cloud/docs/how-to/aix/aix-mpio/
After Maintenance: Customers can verify storage path health from their operating system interfaces. AIX Operating Systems: If lspath | grep -v Enabled returns any disabled paths, run cfgmgr and re-check. Contact support if lspath continues to return paths that are disabled, missing, or failed.
Posted Jun 12, 2026 - 20:52 UTC
This scheduled maintenance affected: US-East4 (Ashburn, Northern Virginia, USA) (Block Storage).