Maintenance is complete for all 3 of 3 Storage Pools: General-Flash-101: Complete General-Flash-113: Complete General-Flash-100: Complete
Customers should verify all storage paths are enabled and online in the OS.
AIX Operating Systems: If lspath | grep -v Enabled returns any disabled paths, run cfgmgr and re-check. Contact support if lspath continues to return paths that are disabled, missing, or failed.
Posted Jul 26, 2026 - 04:20 UTC
Update
Engineering has completed maintenance on Storage Pool General-Flash-113.
We are updating the schedule for the maintenance to prioritize completion of maintenance on General-Flash-100 while local resources are on standby. We will immediately proceed with maintenance on Storage Pool General-Flash-100.
Please see the updated maintenance schedule below.
Maintenance is complete for 2 of 3 Storage Pools: General-Flash-101: Complete General-Flash-113: Complete General-Flash-100: In Progress
Posted Jul 26, 2026 - 03:17 UTC
Update
Engineering has fully restored health for Storage Pool General-Flash-113.
We are updating the schedule for the maintenance to prioritize completion of maintenance on General-Flash-113 while local resources are on standby. We will immediately proceed with maintenance on Storage Pool General-Flash-113.
Please see the updated maintenance schedule below.
Maintenance is complete for 1 of 3 Storage Pools: General-Flash-101: Complete General-Flash-113: Pending General-Flash-100: Pending
Updated Schedule: Maintenance for Storage Pool General-Flash-113 will begin on July 25 by 8:20 PM EDT. Maintenance for Storage Pool General-Flash-100 will begin on July 25 by 11:00 PM EDT.
Posted Jul 26, 2026 - 00:47 UTC
In progress
We are setting this maintenance to in-progress to ensure it’s clearly visible on the Statuspage for customer awareness. This is a continuation of previously scheduled maintenance that required extension due to a hardware failure and ended due to the scheduled end time.
Maintenance is currently paused while we fix a hardware failure on Storage Pool General-Flash-113. During the maintenance for Storage Pool General-Flash-113, the engineering team encountered a hardware failure. The storage pool is stable and performance is not impacted. However, impacted customers may see 2 out of 4 storage paths down.
Due to vendor and carrier delays, the schedule of the maintenance must be modified, see the updated information and schedule below:
Maintenance is complete for 1 of 3 Storage Pools General-Flash-101: Complete General-Flash-113: Pending General-Flash-100: Pending
Updated Schedule: A technician will replace the hardware on-site by July 25 by 7:00 PM EDT. Maintenance for Storage Pool General-Flash-100 will begin on July 25 by 8:00 PM EDT. Maintenance for Storage Pool General-Flash-113 will begin on July 25 by 11:00 PM EDT.
We will continue to post updates as they become available.
Posted Jul 25, 2026 - 15:17 UTC
Scheduled
The IBM Power for Google Cloud operations team will continue essential maintenance on the Block Storage systems. This is a continuation of previously the scheduled maintenance below:
Maintenance is currently paused while we fix a hardware failure on Storage Pool General-Flash-113.
Work will restart on July 25 at 1:00 PM EDT, and all maintenance is expected to finish by July 25 at 7:00 PM EDT.
During the update for Storage Pool General-Flash-113, the engineering team found a hardware failure. The storage pool is stable and performance is not affected. However, affected customers may see 2 out of 4 storage paths down. A technician will replace the hardware on-site by July 25 at 1:00 PM EDT, and maintenance for this pool will resume by 4:00 PM EDT.
Maintenance is complete for Storage Pool General-Flash-101.
Maintenance for Storage Pool General-Flash-100 will begin on July 25 at 1:00 PM EDT.
Posted Jul 25, 2026 - 02:29 UTC
This scheduled maintenance affected: US-East4 (Ashburn, Northern Virginia, USA) (Block Storage).